Thursday, June 3, 2010

Connecting to TP-Secure on Linux (using Ubuntu 10.04)

My previous post on this topic involved connecting to TP-Secure using Fedora 11.0. That was when Ubuntu 8.10 refused to cooperate and crashed repeatedly. The good news now is the latest version of Ubuntu (Version- 10.04 Lucid Lynx) connects perfectly to TP-Secure without any hassle. The procedure is the same as Fedora 11.0.

The previous distro - 9.10 was known to have problems connecting to the Internet due to a software bug involving drivers. Its a known issue and I was faced with a similar problem. Even connecting to an ordinary WEP connection proved to be a challenge. This problem was addressed widely across many forums by people who faced similar problems. All these problems are solved in the new version.

As for me, I'm currently enjoying Lucid Lynx. The purple interface is really nice and it comes with a lot of handy programs like Gwibber and Empathy IM. The IM in particular is nice because it helps to chat with friends from Facebook, Gtalk, MSN, Yahoo etc. simultaneously. The boot time is noticeably fast too. A program called Wubi Installer makes installation alongside Windows really simple.

Its like you feel encouraged to try it. For me, this upgrade felt like a real image makeover for the Ubuntu experience. I'm enjoying it and hope you do too.

Till next time,